Back to overview
Degraded

RDSGate

Apr 8, 2026 at 1:07am UTC
Affected services
Group 1
Group 2

Resolved
Apr 10, 2026 at 11:50pm UTC

Wikis are editable again with minor issues. See https://support.wiki.gg/wiki/RDSgate for more information on this incident.

Created
Apr 8, 2026 at 1:07am UTC

DBTransactionStateErrors are appearing and being investigated