Last week we've updated the last pilot wiki, and all have been stable since. We'll soon start updating smaller wikis at random.
Posted Feb 26, 2025 - 20:32 UTC
Update
Support Wiki has been upgraded. We're working on getting the update ready for a general rollout and are monitoring for errors. Pilot wikis will start being updated in a few days.
Posted Feb 10, 2025 - 22:16 UTC
Update
Support Wiki is being upgraded to MediaWiki 1.43.
Posted Feb 10, 2025 - 21:59 UTC
Update
New wikis will now be spun up using MediaWiki 1.43.
Posted Feb 09, 2025 - 23:30 UTC
Update
Meta wikis (commons, test, sorcerer) have been upgraded to MediaWiki 1.43.
Posted Feb 05, 2025 - 00:30 UTC
Update
Meta wikis (commons, test, sorcerer) are being upgraded to MediaWiki 1.43.
Posted Feb 04, 2025 - 22:00 UTC
In progress
Software updates are being deployed to all our production servers in preparation for the MediaWiki 1.43 update.
Posted Feb 04, 2025 - 18:00 UTC
Scheduled
Preparation begins for the platform-wide MediaWiki 1.43 update.