Cargo queries may fail after MediaWiki 1.43.2 deployment

Incident Report for wikigg

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 23:26 UTC

Update

A potential fix is being deployed.
Posted Jun 30, 2025 - 23:17 UTC

Identified

We're aware of an issue affecting Cargo/LIBRARIAN after tonight's deployment of MediaWiki 1.43.2. We're hoping to resolve these issues within the next 30 minutes.
Posted Jun 30, 2025 - 23:12 UTC
This incident affected: Wiki cluster #1 and Wiki cluster #2.