Wikis are in read-only mode
Incident Report for
wikigg
Update
Most wikis are working normally, but we're still investigating errors that have popped up with some.
Posted
Apr
10
,
2026
-
23:57
UTC
Update
Some of the remaining wikis are being released in small batches for testing
Posted
Apr
10
,
2026
-
22:58
UTC
Monitoring
All cluster 2 wikis have been unlocked and are being monitored for issues
Posted
Apr
10
,
2026
-
22:05
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Apr
08
,
2026
-
22:02
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Apr
08
,
2026
-
22:01
UTC
Identified
Following a failed database upgrade and corrupted edits, many wikis are now in read-only mode to prevent further issues.
Posted
Apr
07
,
2026
-
23:00
UTC
This incident affects: Wiki cluster #1, Wiki cluster #2, and Wiki onboarding cluster.
×
Subscribe to Incident
Subscribe to updates for
Wikis are in read-only mode
via . You'll receive .